Unable to open iOS 12.1.1 device using appiumStudio version 11.3.28


#1

Hi,
does appiumStudio v11.3.28 not supports iOS 12.1.1 version?
I am unable to open the device(iPhone 6) in appiumStudio in an apple account, while other device(iPhone X) with version 11.1.3 is opening without any issue.


#2

Try downloading latest Appium studio and see if issues is still there or not