Is the current appium studio supports ios 12.2

#1

is the current appium studio supports ios 12.2? currently I have downloaded the latest appium studio versio but I am not able to execute automation scripts on iOS version 12.2.

Does anyone experiencing this issue?

0 Likes

#2

iOS 12.2 version support should be there in Appium Studio 12.4

0 Likes

#3

I just downloaded the latest version of Appium studio and now I am able to run the scripts, but it took almost a month to support iOS v12.2

0 Likes