Failed to connect XCAutomation after upgrading to IOS 14.1

Hi team,
I upgraded my Iphone 11 pro max to 14.1 IOS version. And after that when i am trying to open it in Appium , it giving below error . What is the solution for this

image

Appium version - 20.9.7433

2 Likes

having the same issue. It’s not about a new iPhone, is about the iOS 14.1
My test device that is iPhone X was working properly, right after have been updated with iOS 14.1 it gives exactly the same failure to connect to XCAutomation as you get.
I wonder when Experitest will fix that.

1 Like

The new version on Appium Studio is released. Please upgrade and this issue will be resolved.

1 Like

thanks, had done that and the problem was resolved <3