Cannot check xCode Version 9 althoug xCode Version 9.3 is installed

#1

Hey again,

so my second frustrating lesson about Appium Studio I will post it here :slight_smile:

Currently I have installed Appium Studio, I am also registered as Apple Developer and devices are visible in Appium Studio. But when selecting button for (+) IOS Simulator I am getting this message here which is saying that xCode 9 or later should be installed??? I already got version xCode 9.3…

0 Likes

#2

Same message with Appium Studio 12.6.5233 and Xcode 10.2.1 over last Mojave version.

More than one year of Dan’s frustrating lesson.

0 Likes