Failed to Registering Free Provisioning OS developer account with Appium Studio

Hi,

I tried login with multiple paid accounts but i’m getting below error. Please help me in resolving the issue ASAP.

Hello,

I have mentioned to wait to try to get new developer account in last message.
“I think its best to wait for an update by me.”

BTW it could be because you are using normal password rather than App-Specific password.
Here is the way - https://support.apple.com/en-in/HT204397
Let me know whats it the result.

I tried with multiple new developer accounts.

I’ll check about the app specific password.

Hi Kishore,

did you find anything?

As mentioned before, we will update when the problem is fixed.

Hi kishore,

i am facing the above mentioned issue .any update regarding this ???

We are working on the issue, when the problem is solved we will update this thread

Hi Kishore,

I am also facing the same issue, If you could suggest me with any workaround that would be great help.

Thank you.

Sorry Prakash, currently there is no workaround for this problem.

Hi all,

any update about this? With a free provisioning account I receive this error very similar (3019)

Sorry this is still not solved for Free Apple developer account.

Thanks for your feedback kishore, so for paid accounts the issue is resolved?

Apple Team developer accounts having wild card (supporting * bundle id’s (apps) example XYXYXY.*) things are working.

I am facing the same issue. Although the thread does show any resolution to this.

Please suggest a suitable solution.

facing issue in paid account.

Please make sure that the provisioning profile is issued/supports wild card bundle id’s

could you suggest how to check this support.

Free account does not work still?

Yes the free Apple developer account still does not work since we have some integration problems.

How can I be able to use the software and debug to find webelements with simulator the same way I can do with Android Emulator? Android is using CHROMIUM for web view what does iOS use WEBVIEW or some other? Android emulator works fine but I cannot get any display with iOS simulator.